Home Forums Plugins Product Importer Deluxe [Resolved] Problem importing images

This topic contains 1 reply, has 2 voices, and was last updated by  Michael Visser 1 year, 10 months ago.

Welcome to our community support forums! We're here to help - but if you have an urgent request for a Pro Plugin, you will get a prioritised response through our Premium Support page.

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #47230

    Tulasi Zimmer
    Participant

    The images are not importing with the products in the datafeeds. We tried everything but can not get them to download. Is there documentation or a video showing how to preload the images into the WP-content folder as instructed. Please help. Thank you in advance. TZ

    #47236

    Michael Visser
    Keymaster

    Hi Tulasi, thanks for raising this. I’ve responded via your Support ticket so will mark this as closed. For posterity I have attached my response (without sensitive information) here:

    Hi Tulasi, thanks for getting in touch, let’s figure out why those Product images aren’t coming in; they should be. Can you attach a copy of your import file, also within your import file are you referencing the images as a file path or URL? I can look at this immediately with you 🙂

    Regarding documentation please see the following resource:

    https://www.visser.com.au/documentation/product-importer-deluxe/usage/#tutorials

Viewing 2 posts - 1 through 2 (of 2 total)

The topic ‘[Resolved] Problem importing images’ is closed to new replies.