Home Forums Plugins eCheque Payments Support [Resolved] Plugin Broke my Site

This topic contains 2 replies, has 3 voices, and was last updated by  Michael Visser 4 years, 3 months ago.

Welcome to our community support forums! We're here to help - but if you have an urgent request for a Pro Plugin, you will get a prioritised response through our Premium Support page.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #29144

    vanluda
    Participant

    After activating your plugin I’m getting this error.

    Fatal error: Access level to woocommerce_echeque::get_option() must be public (as in class WC_Settings_API) in /home/garran5/public_html/wordpress/wp-content/plugins/woocommerce-echeque-payments/echeque-payments.php on line 112

    #29191

    hiranmavi
    Participant

    It broke my site too. The plugin has to be updated to woocommerce 2.0.

    Still waiting…..

    #29429

    Michael Visser
    Keymaster

    Hi guys, please update to the latest release that resolves compatibility with WC Payments API changes in 2.0+.

Viewing 3 posts - 1 through 3 (of 3 total)

The topic ‘[Resolved] Plugin Broke my Site’ is closed to new replies.