Home Forums Plugins Store Exporter [Resolved] Exported Data Issue

This topic contains 1 reply, has 2 voices, and was last updated by  Michael Visser 7 months, 2 weeks ago.

Welcome to our community support forums! We're here to help - but if you have an urgent request for a Pro Plugin, you will get a prioritised response through our Premium Support page.

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #45218

    cj
    Participant

    I have a product options plugin (Compatible with this plugin) and I am having a little bit of an issue.

    My Order System has you input different lines text that goes onto a graphic (Variable Data Printing) via print software. We have different “Templates” for each product. If I order different templates I am running to an issue where lets say one template has a “Mainline and Tagline” but the other one is a “One Line” text, when I export the Tagline text field is not blank like it should be for the “One Line”. Instead it is using the text for the Tagline on the previous line item and just automatically filling in data where it should not be.

    Any idea of why it does this? Basically it’s backfilling data for sections that should not have any data because they are only one line of text.

    If I lost you guys on this please let me know and I can try to re-explain.

    Thank you for any help I can get in advance, this has been driving me insane.

    #45220

    Michael Visser
    Keymaster

    Hi cj, thanks for asking. I can see you’ve also opened a Support ticket via Premium Support so will respond in detail there. I will mark this topic as resolved. 🙂

Viewing 2 posts - 1 through 2 (of 2 total)

The topic ‘[Resolved] Exported Data Issue’ is closed to new replies.