Home Forums Plugins Store Exporter [Resolved] Chinese in my EXPORT

This topic contains 3 replies, has 2 voices, and was last updated by  Michael Visser 4 years, 8 months ago.

Welcome to our community support forums! We're here to help - but if you have an urgent request for a Pro Plugin, you will get a prioritised response through our Premium Support page.

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #33952

    Running Rhino
    Participant

    HELP I have parts of the text in chinese or something…. Its a Letter problem – in denmark we have Æ,Ø,Å special letters i think thats where the problem is – how do i fix.. my exports are complete unreadable….

    #33953

    Michael Visser
    Keymaster

    Hej Running Rhino, open up the Settings tab for our exporter and under Encoding change it to UTF-8, Danish special characters will be included in your export once the database encoding matches up to our exporter (usually this is set to UTF-8). If this persists please get in touch at michael@visser.com.au and I’ll reproduce this with you 🙂

    #33955

    Running Rhino
    Participant

    Im afraid it still doesn’t work….

    #33957

    Michael Visser
    Keymaster

    No problem, e-mail away 🙂

Viewing 4 posts - 1 through 4 (of 4 total)

The topic ‘[Resolved] Chinese in my EXPORT’ is closed to new replies.