Log in to raise Support requests for Premium Plugins from Visser Labs.

Log In
Hi there (Michael here), have you just updated to WooCommerce 3.0 and everything has blown to hell and one of my Plugins is now playing up… uh oh. 😐

Please ensure you have updated to the latest release of your Plugin purchase before creating a new Support ticket via the Dashboard > Updates screen within the WordPress Administration or the My Account > Downloads page on our website as compatibility updates for WooCommerce 3.0+ are available and have been been released.  See the Troubleshooting section for more information.

This Support channel is limited to customers of our Premium Plugins. 

Users requiring pre-sales assistance or not using our Premium Plugins can find plenty of ways to reach us from the Contact page.

In addition to helping you with your Visser Labs Plugins, we can also help resolve most WooCommerce, Jigoshop, Exchange and WP e-Commerce issues or point you to resources whose expertise can resolve your specific needs. We’re here to help!


 

For pre-sales assistance please visit the Contact page for more information.