Search Documentation

POLi™ Gateway works with the following WordPress e-Commerce plugins:

  • WooCommerce

Support

POLi™ Gateway comes with a Quick Start document (readme.txt) to help with installing the Plugin. Additional support can be found on the Contact page.

Urgent Support

If you find yourself needing immediate support for your purchase, please use the Premium Support page.

Readme

View the quick start document (readme.txt) that accompanies POLi™ Gateway.

View the Readme

*** This readme must accompany the Plugin at all times and not to be altered or changed in any way. ***

=== WooCommerce - POLi Gateway ===

Author: Visser Labs
Tags: woocommerce, woo commerce, e-commerce, shop, cart, ecommerce, payment gateway, payment, gateway, POLi, POLi payments
Requires WordPress version: 3.1
Requires WooCommerce version: 1.4
Tested up to: 3.5.1
Stable tag: 1.1

== Description ==

Accept payments on your store through the POLi Online Payments service. http://polipayments.com

A POLi Merchant account is required.

See http://www.visser.com.au/woocommerce/plugins/poli-gateway/

== Installation ==

1. Upload the folder 'woocommerce-gateway-poli' to the '/wp-content/plugins/' directory

2. Activate 'WooCommerce - POLi Gateway' through the 'Plugins' menu in WordPress

* Activating POLi Gateway for WooCommerce will add a new payment option under your available Payment options within WooCommerce.

== Support ==

If you have any problems, questions or suggestions please join the members discussion on our WooCommerce dedicated forum.

http://www.visser.com.au/woocommerce/forums/

== Disclaimer ==

The author of this plugin is not responsible for any harm or wrong doing this Plugin may cause. Users are fully responsible for their own use. This Plugin is to be used WITHOUT warranty.

Version History

See what’s changed in each release of the Plugin.

View the Changelog

== Changelog ==

= 1.1 =
* Added: Common dashboard widgets
* Added: Settings link to Plugins screen

= 1.0 =
* Added: First release

== Disclaimer ==

The author of this plugin is not responsible for any harm or wrong doing this Plugin may cause. Users are fully responsible for their own use. This Plugin is to be used WITHOUT warranty.

Plugin Updates

The latest release can be downloaded from your My Account page.